Name Servers Update & Cloudflare Migration

March 21, Sat
Affected Service: Website Server
  • Update
    We update your website’s security license. Now we cooperate with Cloudflare. This service servers faster website loading time, extra security layer, CDN feature for custom user interface and musc more.

    In the meantime we upload your domain name’s name servers records. This means that we migrate your domain name authority from Papaki Registar to Cloudflare a leading technology company. You will notified with an email when the migration has finished successfully.

    NOTE: The website will not be accessible until we update the DNS records. This will happen when the migration process has finished

    22:40, Mar 20 UTC
  • Monitoring
    Website Server status were changed to “Under Propagation Process”

    22:42, Mar 20 UTC
  • Monitoring
    Website Server status were changed to “DNS records are updating”

    09:15, Mar 21 UTC
  • Update
    Propagation process was successful

    09:15, Mar 21 UTC
  • Update
    Website Server status were changed to “Name Servers Verified”

    09:30, Mar 21 UTC
  • Update
    Website Server status were changed to “Name Servers verification”

    09:31, Mar 21 UTC
  • Monitoring
    SSL/TLS is activated

    09:32, Mar 21 UTC
  • Update
    Website Server status were changed to *Operational”

    10:16, Mar 21 UTC
  • Monitoring
    We are running performance tests. We will have finished soon.

    10:17, Mar 21 UTC
  • Resolved
    We finished with your records update. Your website is now up and running

    10:45, Mar 21 UTC
Back to current status