Website removal & deactivation

January 08, Fri
Affected Service: Website Server Email System Service
  • Update
    Process has started

    08:41, Jan 08 UTC
  • Update
    Rebrandly account has been suspended

    08:46, Jan 08 UTC
  • Update
    Hotjar has been deleted

    08:48, Jan 08 UTC
  • Update
    Databox has been deleted

    08:51, Jan 08 UTC
  • Update
    IBN Cloud account analytics has been deactivated

    08:51, Jan 08 UTC
  • Update
    Google analytics were deactivated

    08:56, Jan 08 UTC
  • Update
    Your website has been removed from google search results. Google crawling was disabled

    08:57, Jan 08 UTC
  • Update
    Business was set as closed at Google Maps

    09:03, Jan 08 UTC
  • Update
    Our marketing has been removed from all the Google services that we were collaborating

    09:04, Jan 08 UTC
  • Monitoring
    We are waiting for Google Verification to set this business as closed

    09:08, Jan 08 UTC
  • Update
    Domain name connection has been disabled

    09:10, Jan 08 UTC
  • Update
    Google verification has been disabled

    09:11, Jan 08 UTC
  • Update
    Business has been set up closed and verified by Google

    09:17, Jan 08 UTC
  • Update
    Email deactivation is scheduled for 10/1/2021

    09:34, Jan 08 UTC
  • Update
    Email web portal has been disabled. You can’t anymore to login on your email account through https://mail.dancemotion.gr

    09:36, Jan 08 UTC
  • Update
    DNSSEC has been disabled

    09:37, Jan 08 UTC
  • Update
    Facebook page has been set up for deletion. The deletion will get completed in 14 days

    09:49, Jan 08 UTC
  • Update
    Rebrandly has been suspended

    10:02, Jan 08 UTC
  • Update
    Email accounts has been deleted. You can no longer receive emails at contact@dancemotion.gr

    10:06, Jan 08 UTC
  • Resolved
    Website deletion has been completed

    10:06, Jan 08 UTC
Back to current status